# No camera video during conversation using SIP intercom stations

## Symptoms

The intercom is online and connected; calls can be made, but there is no video signal.

## Cause

#### Bug in Asterisk Connector v5.4.2

The disruption of the video signal is usally caused by a conflict in handling video and call recording. The intercom connector / asterisk connector needs to be updated / downgraded.

#### Network Issue

#### Configuration Issue

## How To

<table border="1" id="bkmrk-update-asterisk-conn" style="border-collapse: collapse; width: 100%;"><colgroup><col style="width: 50%;"></col><col style="width: 50%;"></col></colgroup><tbody><tr><td>Update Asterisk connector to v5.2.3 or higher.</td><td>  
</td></tr></tbody></table>