No camera video during conversation using SIP intercom stations
Symptoms
The intercom is online and connected; calls can be made, but there is no video signal.
Cause
The disruption of the video signal is usally caused by a conflict in handling video and call recording. The intercom connector / asterisk connector needs to be updated / downgraded.
Affected Applications / Verions
| Asterisk Connector | v5.4.2. |
Solution / Resolution / How To
| Open the CoCoS Management and navigate to System -> Services. Restart the service "Asterisk" |
|
| Open the CoCoS Management and navigate to System -> Devices. Restart the SIP/Asterisk Connector by enabling the checkbox in column "Restart" (Herstarten) of by switching/toggling the status from "On" (Aan) to "Off" (Uit), wait a few seconds and switch it back to "On" (Aan) again. |

