Verifying DTMF Output Switching Functionality
Symptomes
The issue occurs when using a DTMF action to switch outputs (forsuch switchingas controlling doors, barriers, etc.) during a call. The expected output switchingswitch doeseither notdoesn't happen,happen or it happens inconsistently.
The output switch may fail if the intercoms are unavailable or busy, (when an allow list is configured) the action may be denied for the called number is blacklisted,number, the specific action (such as calling a script, setting a tag, etc.) configured to be executed after the DTMF action may have failed, and/or network instability maymight also contribute to the problem.issue.
How to Reproduce
|
Step 1: |
|
|
Step 2:
|
|
|
Step 3: During the |
|
|
The configured DTMF action should now be executed. |
Cause
Issues with DTMF actions are likely caused by one or more of the following:
Solution / How To
1. Check the call history
|
Navigate to "Intercom / Call History" |
|
|
If |
|
|
Open one of the calls where you For
|
|
|
First to check if the DTMF action was send by the called number we will open the value history for the call and search for a message
|
|
|
After that we will check the logbook for any logs that would indicate an issue.
|
2. Check the configured action
|
Navigate to "System / Devices" or "Intercom / Intercom Stations" and open the intercom station where the DTMF action should be configured. |
|
| Open the DTMF action configured for this intercom |
|
When a DTMF digit is received that matches the configured digit for our action, than the action to execute (such as calling a script, setting a tag, etc.) will be executed.
To verify that the action to execute functions correctly, check one of the following articles:
|
References
Describe where to find external answers or extra informations








